How can we improve Jedox Software?

Option to disable auto completion in Macros and Dynarange ODBC queries

Problem: when writing ' the auto completion generates a ''. This includes other symbols respective.
Problem is that in most cases I copy text (Macro or Query) into these windows and then test and refine it there.. and every time I just want to have one ' I get two.. this way I often have to delete the auto completed ' which is nerve wrecking.
Please provide an option to disable auto completion for macro and odbc dynarange development.

2 votes
Vote
Sign in Sign in with Jedox AG
Signed in as (Sign out)
You have left! (?) (thinking…)
Robert Hagedorn shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in Sign in with Jedox AG
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base